Evasi0n se actualiza a su version 1.5.1





La herramienta para realizar el jailbreak a iOS 6.x evasi0n sea actualiza a la versión 1.5.1 para incluir lista de paquetes de Cydia. Si vas a realizar el Jailbreak, es recomendable restaurar desde iTunes y no cargar la copia de seguridad antes de realizar el proceso.

Los dispositivos compatibles son:  

-          iPhone 3GS, iPhone 4, iPhone 4S
-          iPhone 5
-          iPod touch 4th generación 
-          iPod touch 5th generación
-          iPad 2
-          iPad 3
-          iPad Mini
-          iPad 4 Retina Display

Los iOS compatibles son:

-          iOS 6.0
-          iOS 6.0.1
-          iOS 6.0.2
-          iOS 6.1
-          iOS 6.1.1
-          iOS 6.1.2

Descarga Evasi0n

0 comentarios :

Publicar un comentario