Menos el Apple TV 3 el jailbreak soportara todos los dispositivos con iOS 6.1





Como todos los aficionados y poseedores de un iPhone 5 ya sabrán que Apple ha lanzaba iOS 6.1, con alguna mejora pero nada importante. Pero lo más importante de esto es que Planetbeing, miembro del equipo Evad3rs y uno de los máximos responsables del Jailbreak a dicho:

“iOS 6.1 parece ser vulnerable a los exploits que tenemos pensado usar”

Ahora solo queda que los hackers de Evad3rs pulan el Jailbreak para que funcione a la perfección, y eso requerirá su tiempo, esperemos que sea sólo cuestión de pocos días.

Aquí tenéis el listado completo de dispositivos compatibles con el jailbreak:

-          iPhone 3GS
-          iPhone 4
-          iPad 2
-          iPod touch 4ª generación
-          iPhone 4S
-          iPad 3
-          iPod touch 5ª generación
-          iPhone 5
-          iPad mini
-          iPad 4
-          Apple TV 2ª generación.

Ahora la pregunta es: ¿que hacemos actualizamos o no a iOS 6.1? Bueno si estamos en iOS 6.0.2 y estamos teniendo problemas con nuestro iPhone, yo creo que no seria malo actualizar ya que me imagino que Apple haya arreglado estos problemas. Si estamos en iOS 4.0.1 lo mejor es quedarnos en esta versión y esperar a que no salga ningún problema en iOS 6.

Eso si si vamos a actualizar lo mejor es hacerlo vía iTunes, ya que actualizar vía OTA supone que no conseguimos unos APTickets adecuados. Para el que no lo sepa los APTickets son parte de las SHSH, necesarias para poder instalar un firmware que Apple ya no firme. Aunque en los dispositivos nuevos (iPad 2 en adelante) estas SHSH no sirven aún para nada, puede que en un futuro sí que sirvan para poder bajar de versión de iOS, así que mejor actualizar vía iTunes y evitamos posibles problemas futuros.

Por otro lado todos aquellos que tengan un  iPhone 3GS o 4 y necesiten mantener la baseband no deben actualizar aún. Tendrán que esperar a que se puedan hacer custom firmwares.

0 comentarios :

Publicar un comentario