Vulnerabilidad en Android que no se ha solucionado todavia




Seguro que muchos leísteis ayer una noticia de una vulnerabilidad bastante grave que afectaba a los móviles Samsung con Android.

La vulnerabilidad permitiría borrar remotamente un terminal (wipe) por el simple hecho de entrar en una página web maliciosa.

Hay que decir que esta vulnerabilidad no solo de Samsung, sino del navegador web de serie de Android. El problema es que un enlace específicamente diseñado podría hacer que nuestro terminal marcara un número concreto de teléfono sin pedirnos confirmación. Existe un código USSD que puede borrar los terminales, así que de ahí el problema.


El fallo es conocido desde hace mucho tiempo, y por tanto está corregido en muchos terminales. El problema es, la lentitud de las actualizaciones, ya que aunque el fallo es conocido y existen parches desde hace mucho tiempo todavía quedan terminales vulnerables.

0 comentarios :

Publicar un comentario