Redsn0w se actualiza y solucionar problemas con OS X 10.5.x




Redsn0w se ha actualizado a la versión 0.9.10b6b para solucionar algunos problemas de compatibilidad con sistemas antiguos en Mac OS X 10.5.x.


Dispositivos compatibles:


-          iPhone 4
-          iPhone 3GS
-          iPod Touch 3G
-          iPod Touch 4G
-          iPad 1

NO funciona con el iPhone 4S, ni con el iPad de tercera generación y tampoco con el iPad 2.

Descargalo desde la Zona Apple del blog.

0 comentarios :

Publicar un comentario