El proximo 26 de Diciembre estara disponible Ultrasn0w 1.2.5



Dev Team ha anunciado que el nuevo Ultrasn0w 1.2.5 compatible con el iPhone 4/3GS con iOS 5.0.1 será liberado el próximo lunes 26 de diciembre.

Debes tener en cuenta que para poder liberar tu iPhone 4/3GS primero debe ser Jailbreakeado con Redsn0w 0.9.9b9 (Tethered) y después debe tener alguna de las siguientes basebands compatibles:


- 01.59.00
- 04.26.08
- 05.11.07
- 05.12.01
- 05.13.04
- 06.15.00

0 comentarios :

Publicar un comentario