Actualiza a iOS 5.0.1 el iPad 2 o iPhone 4S y espera el jailbreak untethered, pero no actualices a iOS 5.0.2 o 5.1





Pod2g sigue trabajando duro en adaptar su jailbreak a los nuevos dispositivos, que no exista un jailbreak de bootrom como es limera1n para el A4 dificulta la labor de aplicar el exploit userland.

Mientras tanto nos aconseja que actualicemos a iOS 5.0.1 y esperemos, si Apple lanza iOS 5.0.2 o iOS 5.1 no actualices porque el exploit seguramente estará cerrado.

0 comentarios :

Publicar un comentario